Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» Vorrei rientrare nei SoS!
by President Yesterday at 20:32

» bell'uomo
by kraig Sat 16 Sep 2017, 20:12

» Richiesta d'ammissione
by kraig Sat 16 Sep 2017, 20:00

» Thanks to all
by fabiux Thu 31 Aug 2017, 20:32

» Hello everybody! Hallo Zusammen!
by Thor Fri 25 Aug 2017, 14:13

» Sorry im in hollidays
by President Thu 17 Aug 2017, 11:59

» partitelle recenti
by fabiux Fri 11 Aug 2017, 19:37

» Buona norma di comportamento nel forum. Good behavior norm in the forum.
by fabiux Tue 08 Aug 2017, 20:42

» Wow
by adriano Sat 05 Aug 2017, 18:07

» About AssY's avatar
by A.......s.......s.......Y Thu 03 Aug 2017, 22:32

*SoS* INFO
--------------------
Every Sunday training @17:00

--------------------
Google Translate

Share | 
 

 Svariati problemi...

View previous topic View next topic Go down 
AuthorMessage
Thor
Admin
avatar

Numero di messaggi : 918
Data d'iscrizione : 2009-07-11

PostSubject: Svariati problemi...   Sat 25 Jul 2015, 01:08

E' da poco che sto giocando nuovamente e dopo aver rispolverato una vecchia cfg (nel frattempo ho cambiato il mouse quindi devo riconfigurare tutte le sens!) ho notato qualche problemino:
  1. Il gioco risulta troppo scuro nonostante il brightness sia al massimo
  2. Quando mi collego con il server GEM ho sempre problemi tipo incorrect checksum nonostante abbia l'autodownload ON


Qualcuno può aiutarmi?

_________________
THOR
Back to top Go down
adriano
Admin
avatar

Numero di messaggi : 2016
Data d'iscrizione : 2009-05-16
Età : 27

PostSubject: Re: Svariati problemi...   Sat 25 Jul 2015, 11:25

Thor wrote:

1. Il gioco risulta troppo scuro nonostante il brightness sia al massimo
Prova con r_mapoverbrightbits 3 (default è 2) e forse anche con r_overBrightBits 2 o 3 (default è 1), seguito da un /vid_restart.

Thor wrote:

2. Quando mi collego con il server GEM ho sempre problemi tipo incorrect checksum nonostante abbia l'autodownload ON
Vai nella cartella nascosta baseoa dove scarica tutte le mappe e cancella la .pk3 che non riesce a scaricare. Se non si tratta di una mappa, allora sarà un .pk3 che si trova nella cartella CTF. Vedi anche http://openarena.ws/board/index.php?topic=4124.0

_________________

Ciao

Adr!ano
Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Svariati problemi...   Wed 29 Jul 2015, 20:00

Se non riesci a risolvere aumentando solo mapoverbrightbits, allora regola anche r_overbrightbits a 0 (disattiva l'oscurità di fondo).
Back to top Go down
Thor
Admin
avatar

Numero di messaggi : 918
Data d'iscrizione : 2009-07-11

PostSubject: Re: Svariati problemi...   Wed 29 Jul 2015, 21:55

Mi sa che devo provare anche a fare così, non riesco a risolvere.
Qualcuno potrebbe passarmi una cfg sia per oa che per as che presenti le texture semplificate al minimo? Grazie in anticipo Smile
Puff.... è passato troppo tempo e non ricordo più nulla di come farmi la cfg :/

_________________
THOR
Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Svariati problemi...   Wed 29 Jul 2015, 23:25

Ad esempio la mia http://clansos.sosforum.net/t733-my-cfg oppure http://clansos.sosforum.net/t633-cfg-newbie da usare come base per costruirsi una cfg.
Back to top Go down
Thor
Admin
avatar

Numero di messaggi : 918
Data d'iscrizione : 2009-07-11

PostSubject: Re: Svariati problemi...   Thu 30 Jul 2015, 08:48

ty Smile

_________________
THOR
Back to top Go down
Sponsored content




PostSubject: Re: Svariati problemi...   

Back to top Go down
 
Svariati problemi...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Nuovo giro nuova corsa..............ma i problemi rimangono

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: