Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» Vorrei rientrare nei SoS!
by NICO_THE_PRO Fri 20 Oct 2017, 16:45

» bell'uomo
by kraig Sat 16 Sep 2017, 20:12

» Richiesta d'ammissione
by kraig Sat 16 Sep 2017, 20:00

» Thanks to all
by fabiux Thu 31 Aug 2017, 20:32

» Hello everybody! Hallo Zusammen!
by Thor Fri 25 Aug 2017, 14:13

» Sorry im in hollidays
by Gnaro Thu 17 Aug 2017, 11:59

» partitelle recenti
by fabiux Fri 11 Aug 2017, 19:37

» Buona norma di comportamento nel forum. Good behavior norm in the forum.
by fabiux Tue 08 Aug 2017, 20:42

» Wow
by adriano Sat 05 Aug 2017, 18:07

» About AssY's avatar
by AssY Thu 03 Aug 2017, 22:32

*SoS* INFO
--------------------
Every Sunday training @17:00

--------------------
Google Translate

Share | 
 

 Problema Aftershock

View previous topic View next topic Go down 
AuthorMessage
DEXTER MORGAN

avatar

Numero di messaggi : 90
Data d'iscrizione : 2010-02-09
Età : 32
Località : Perugia

PostSubject: Problema Aftershock   Fri 14 Mar 2014, 21:07

Ho questo problema da un pò di tempo. Quando provo a connettermi a un server con AS openarena crasha e mi da questo errore: Z_Malloc: failed on allocation of 16777256 bytes from the main zone. See "/home/diego/.openarena/aftershock/crashlog.txt" for details.

Sotto il file crash.log
Spoiler:
 

Anche provando a cancellare la cartella aftershock riscaricando tutto da capo non funziona. Ho provato anche ad alzare i valori com_hunkMegs , com_zoneMegs ma niente da fare..
Consigli?
Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Problema Aftershock   Sat 15 Mar 2014, 15:40

so che è un problema temporaneo e per questo non ho mai approfondito la questione dal mio oa. sarà qualche incompatibilità che salta fuori così per via della mod? boh!

tempo fa mi era successa qualcosa del genere, ricordo solo che avevo fatto la prova eliminando tutte le q3config e giocando un paio di volte di default, così tanto per... e poi ho allegerito la mia config da quei comandi che posso farne a meno. qualche volta però oa sembra avere vita propria e che gli fa indigesto lo stesso la mia cfg facendomi giocare ugualmente.
Back to top Go down
adriano
Admin
avatar

Numero di messaggi : 2026
Data d'iscrizione : 2009-05-16
Età : 27

PostSubject: Re: Problema Aftershock   Sat 15 Mar 2014, 17:51

Dal crashlog si vede che c'è un problemino di shader nella mappa ospdm12, ma molto probabilmente non ha niente a che fare con il vero problema
^3WARNING: Bad shader file scripts/ospdm12.shader has incorrect syntax.
^3WARNING: Bad shader file scripts/ospdm12door.shader has incorrect syntax.

Su OA.ws ho trovato questo: http://openarena.ws/board/index.php?topic=3448.0
Come hai già scoprito, si referisce a com_zoneMegs (qui c'è la tabella per settare i valori http://clansos.sosforum.net/t158p15-prima-guida-settaggi#7242 ).


Ma secondo me non ha a che fare con tutto ciò. Proverei a mettere da parte tutte le cartelle di OA (solo aftershock forse non basta) e installare di nuovo OA, fresco fresco, tutto default. Se funziona ad entrare nei server AS, rimetterei tutti i pk3 di nuovo lì dov'erano. Poi altro test , se va, allora rimetti anche i .cfg e se va anche questo sei a posto. Se in qualche punto non dovrebbe funzionare, scrivi di nuovo qui.
È la soluzione più indiretta, ma non saprei fare altro...

_________________

Ciao

Adr!ano
Back to top Go down
Sponsored content




PostSubject: Re: Problema Aftershock   

Back to top Go down
 
Problema Aftershock
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Unlockable Skins
» NEW: The English Patch for Hollywood Monsters (Pendulo Studios,1997).
» MDCBox
» Problema con xbox controller
» problema con el adm

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: