Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» oa_ctf4ish - Evolution
by AssY Mon 05 Dec 2016, 06:51

» Richiesta ammissione :D
by fabiux Sun 20 Nov 2016, 15:43

» New ClanArena server!
by adriano Fri 23 Sep 2016, 13:29

» Team Speak 3
by Thor Sat 13 Aug 2016, 01:29

» QL now on Steam for 10€
by HeadCrash Tue 08 Mar 2016, 14:46

» OpenArena on IRC - Internet Relay Chat
by DZK Sun 08 Nov 2015, 14:35

» Color = Colucci
by colucci Wed 04 Nov 2015, 20:05

» VR Openarena
by adriano Sat 03 Oct 2015, 18:15

» Gli SoS in QL?
by adriano Tue 18 Aug 2015, 17:10

» Svariati problemi...
by Thor Thu 30 Jul 2015, 08:48

» Mouse e dintorni
by kraig Wed 29 Jul 2015, 19:34

» OpenArena Summer 2015
by HeadCrash Mon 15 Jun 2015, 02:00

» cind@ nude pics
by wolfie Mon 23 Feb 2015, 14:12

» Hidden Beret-model in OA
by adriano Sat 21 Feb 2015, 19:41

» Funny pics
by adriano Mon 06 Oct 2014, 23:11


Share | 
 

 Problema Mouse

View previous topic View next topic Go down 
AuthorMessage
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Problema Mouse   Tue 11 Jun 2013, 14:32

Ciao a tutti ragazzi! Come gia qualcuno di voi sa, ho ricominciato ogni tanto a fare qualche partita ad OA, solo che ho un problema con il mouse, ovvero se durante la partita faccio uno scatto veloce col mouse (per girarmi per esempio), questo mi si blocca. Praticamente il puntatore rimane fermo anche se muovo il mouse, mentre se faccio movimenti lenti e fluidi non c'è nessun problema.. se provo a muovere in ugual modo il mouse quando non gioco, questo problema non si manifesta. comunque il mio è un mouse normalissimo, laser con filo. Il fatto è che pensavo fosse magari piu un problema di config o qualcosa legato ad OA, visto che non si manifesta quando non gioco... boooooo! qualcuno sa aiutarmi? Smile
Back to top Go down
AssY



Numero di messaggi : 852
Data d'iscrizione : 2011-03-28
Età : 30

PostSubject: Re: Problema Mouse   Tue 11 Jun 2013, 15:30

weeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

welcome back my friend Very Happy

I think kraig / mario / dex / adri or the tohers can help you.

Nice to see you
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema Mouse   Tue 11 Jun 2013, 16:03

già i mouse laser sono soggetti a non leggere bene i grandi movimenti veloci, poi ci metti che da te si nota di più a quanto ho capito. potresti provare seta m_filter 1 (serve per lag del mouse), però devi aumentare la sensibilità quasi il doppio. se con questo non risolvi del tutto, cambia mouse, magari comprando sempre uno scarso, ma ottico (ricorda che devi aumentare di poco la sensibilità per questo tipo ed è migliore per tracciare il nemico con lg/mg). io per ora uso logitech ls1 (laser a 800dpi).
Back to top Go down
DEXTER MORGAN



Numero di messaggi : 80
Data d'iscrizione : 2010-02-09
Età : 31
Località : Perugia

PostSubject: Re: Problema Mouse   Tue 11 Jun 2013, 20:55

Ciao! Prova a controllare se hai gli effetti grafici del sistema operativo disabilitati (esempio compix) e anche lle scorciatoie dei movimenti del mouse...
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema Mouse   Tue 11 Jun 2013, 21:00

se non ricordo male lui ha ancora winxp, quindi compiz o cose simili non centrano.
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: Problema Mouse   Tue 11 Jun 2013, 22:48

Ciao Infy,

guarda a volte lo fa anche a me, è capitato più di una volta con il Mamba e non l'ho ancora risolto...ed esempio Lerix che ha la versione vecchia del mio mouse non ha di questi problemi...
Con l'altro mio mouse, l'imperator non mi è mai capitato...

Quando avevo il Naga invece qualcosa di simile era legato alla cfg e al polling del mouse troppo alto quindi non ricordo quale super mi fece abbassare la frequenza del mouse e cambiare un parametro...config poi riportata sui miei due mouse attuali!

Se ricordo bene era questo:

Code:
seta in_mouse "2"

La mia idea personale e che OA ha qualche problema sul tracciamento in generale in special modo AfterShock e per qualche strana combinazione (tra OA, Sistema Operativo e Mouse) capitano queste cose...

Prova a settare quel parametro prima ad 1 e poi a 2 e vedi come va...

Ciao

_________________



*SoS*Mario

Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema Mouse   Wed 12 Jun 2013, 02:48

seta in_mouse 2

1 è predefinito, 2 serve per mandare l'input del mouse direttamente nel gioco.
Back to top Go down
adriano
Admin


Numero di messaggi : 1846
Data d'iscrizione : 2009-05-16
Età : 26

PostSubject: Re: Problema Mouse   Wed 12 Jun 2013, 11:18

In consequenza, cioè dopo che metti i commandi m_filter 1 e in_mouse 2, farei anche un in_restart da console (per essere sicuro).

Ciaoooo!

_________________

Ciao

Adr!ano
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema Mouse   Wed 12 Jun 2013, 12:00

se dopo tutto non va ancora, butta il mouse (o al limite cambia os).
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Mouse   Wed 12 Jun 2013, 14:08

ciao ragazzi! grazie per le numerose risposte! ho provato con i settaggi ma niente da fare, dovrò cambiare mouse probabilmente XD
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema Mouse   Wed 12 Jun 2013, 14:33

approfitta prendendo un mouse ottico (buono o scarso che sia) e un buon tappetino non rigido.
Back to top Go down
Sponsored content




PostSubject: Re: Problema Mouse   Today at 10:44

Back to top Go down
 
Problema Mouse
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problema primer
» Videogamesshare
» dawn of war 2 chaos rising
» problema fotocamera
» nuovo schema di colore per i gor, problema con le luci...

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: