Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» Vorrei rientrare nei SoS!
by NICO_THE_PRO Fri 20 Oct 2017, 16:45

» bell'uomo
by kraig Sat 16 Sep 2017, 20:12

» Richiesta d'ammissione
by kraig Sat 16 Sep 2017, 20:00

» Thanks to all
by fabiux Thu 31 Aug 2017, 20:32

» Hello everybody! Hallo Zusammen!
by Thor Fri 25 Aug 2017, 14:13

» Sorry im in hollidays
by Gnaro Thu 17 Aug 2017, 11:59

» partitelle recenti
by fabiux Fri 11 Aug 2017, 19:37

» Buona norma di comportamento nel forum. Good behavior norm in the forum.
by fabiux Tue 08 Aug 2017, 20:42

» Wow
by adriano Sat 05 Aug 2017, 18:07

» About AssY's avatar
by AssY Thu 03 Aug 2017, 22:32

*SoS* INFO
--------------------
Every Sunday training @17:00

--------------------
Google Translate

Share | 
 

 Mmm have a problem!?

View previous topic View next topic Go down 
AuthorMessage
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Mmm have a problem!?   Thu 10 May 2012, 20:18

Hi all,

a couple of days that i see all texture black...(also the granate is black but i set it green) !!!

i attach a screenshot for help...!!



Please help me, because already suffering because of lag then see all black ...

THX

_________________



*SoS*Mario

Back to top Go down
adriano
Admin
avatar

Numero di messaggi : 2026
Data d'iscrizione : 2009-05-16
Età : 27

PostSubject: Re: Mmm have a problem!?   Thu 10 May 2012, 20:56

Hmmm maybe you set r_primitives 4(default:0) + r_vertexlight 0 ???



You can post your config on forum, so we can look OR you take a look here to the other CFG's: http://clansos.sosforum.net/f17-configurazioni-e-settaggi




p.s. it is normal that you lag sometimes on AS*Clanarena, it is a server problem


_________________

Ciao

Adr!ano
Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Thu 10 May 2012, 22:04

ok, i post my cfg... the link is:

http://clansos.sosforum.net/t574-cfg-mario-10-05-2012#8224

thx very much and sorry my wanderfull Adriano!!!xD

Ciaooooooooooo

EDIT No: _primitives 0(default:0) + r_vertexlight 1

_________________



*SoS*Mario

Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Mmm have a problem!?   Fri 11 May 2012, 15:24

oltre a quello che ha scritto adriano o di una presunta incompatibilità di qualche genere, non mi viene niente in mente, ma ti aiuterò lo stesso per le cosette che ho rinscontrato, rispondendo nell'altro topic. Wink
Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Sat 19 May 2012, 12:08

Ho fatto tt le modifiche indacate...ma

1) I problemi di grafica non si sono risolti Crying or Very sad Crying or Very sad
2) I problemi di lag non sono migliorati (anzi ora quando si avvicina più di un giocatore ho picchi di ping) Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

_________________



*SoS*Mario

Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Mmm have a problem!?   Sat 19 May 2012, 12:47

mario_marf wrote:
1) I problemi di grafica non si sono risolti
allora è incompatibilità con il vertex, ho notato che mi capita in alcune parti (solo pavimento) di mappe, ma non da fastidio anzi...

mario_marf wrote:
2) I problemi di lag non sono migliorati (anzi ora quando si avvicina più di un giocatore ho picchi di ping)
se erano gli fps si potevano risolvere, almeno loro sono stabili? comunque se si tratta di ping (prima volta che leggo un comportamento del genere) allora è un problema più serio (provider?) che al momento, oltre al precedente aiuto, non mi viene niente in mente per attenuartelo.
Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Sat 19 May 2012, 13:31

Sisi gli FPS sono stabili, risolti tempo fa comprando una scheda video seria.

Se vedi il mio lagometro quando si avvicina qlc la barra verde in fondo arriva quasi alla barra blu che nel frattempo diventa gialla...

Cmq sicuramente è un problema di connessione la mia rete fa veramente pena...

_________________



*SoS*Mario

Back to top Go down
kraig

avatar

Numero di messaggi : 631
Data d'iscrizione : 2010-08-29
Età : 31

PostSubject: Re: Mmm have a problem!?   Sat 19 May 2012, 13:38

mario_marf wrote:
Cmq sicuramente è un problema di connessione la mia rete fa veramente pena...
ne hai discusso con i tuoi coinquilini per cambiare l'antenna con una che ha più dB? magari a partire da 7/8dB.
Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Sun 20 May 2012, 13:20

Kraig wrote:
mario_marf wrote:
Cmq sicuramente è un problema di connessione la mia rete fa veramente pena...
ne hai discusso con i tuoi coinquilini per cambiare l'antenna con una che ha più dB? magari a partire da 7/8dB.

Ma non ne ho manco bisogno, purtroppo il router di merda ha l'antenna fissa (non si stacca) ho messo sul mio pc una vecchia antenna 5dbi ma e così prende a metà la wi-fi anche se a mio avviso mettere un antenna lato "client" crea una serie di altri problemi...!!

(Se metti un antenna sul router wi-fi amplii il tuo segnale, se lo metti sulla scheda di rete del tuo pc invece amplii il tuo segnale ma in recezione. Questo comporta che la scheda per natura stessa del wi-fi trova teoricamente più reti all'interno del palazzo e quindi ci sono maggiori probabilità di trovare una o più rete che viaggiano sulla stessa frequenza e sullo stesso canale della tua aumentando le interferenze e diminuendone la qualità).

Ciaoooooooooo

_________________



*SoS*Mario

Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Mon 21 May 2012, 19:22

Ecco qui uno screen shot della situazione che vi ho descritto (mi riferisco alla rete)

Notate il lagomentro...



Quello che succede che sotto diventa o interamente verde o interamente rosso... ovviamente se è verde semplicemente mi va tutto a scatti e vedo le cose dopo mezz'ora se diventa rosso invece mi appare la bella scritta "connection interrupt" ...

_________________



*SoS*Mario

Back to top Go down
sammy-90

avatar

Numero di messaggi : 324
Data d'iscrizione : 2010-08-26
Età : 27
Località : Napoli

PostSubject: Re: Mmm have a problem!?   Mon 21 May 2012, 20:14

Mario ma vie qua a napoli te ne stavi tant bell e tranquill naggia ma pekkeeee stai in locooo? cioè è assurdo mo ce stanno i terremoti e i diavoli della tasmania della loony tuns a mangiarsi i palazzi, statt accuort' mi devi fornire altri pezzi di seconda mano di hardware capito? rimani vivo è già tanto questo se poi lagghi... ma viè qua a napoli caxxo!!!!!

P.S. lo so che lavori, era un outing irrazionale e volutamente sgrammaticato.
Back to top Go down
mario_marf
Admin
avatar

Numero di messaggi : 1692
Data d'iscrizione : 2010-01-31
Età : 33

PostSubject: Re: Mmm have a problem!?   Mon 21 May 2012, 22:08

sammy-90 wrote:
Mario ma vie qua a napoli te ne stavi tant bell e tranquill naggia ma pekkeeee stai in locooo? cioè è assurdo mo ce stanno i terremoti e i diavoli della tasmania della loony tuns a mangiarsi i palazzi, statt accuort' mi devi fornire altri pezzi di seconda mano di hardware capito? rimani vivo è già tanto questo se poi lagghi... ma viè qua a napoli caxxo!!!!!

P.S. lo so che lavori, era un outing irrazionale e volutamente sgrammaticato.

lol! lol! lol! lol!

_________________



*SoS*Mario

Back to top Go down
adriano
Admin
avatar

Numero di messaggi : 2026
Data d'iscrizione : 2009-05-16
Età : 27

PostSubject: Re: Mmm have a problem!?   Fri 25 May 2012, 22:03

Da me appare il problema settando /r_vertexlight "1", quindi prova
Code:
/r_vertexlight "0";vid_restart

_________________

Ciao

Adr!ano
Back to top Go down
Sponsored content




PostSubject: Re: Mmm have a problem!?   

Back to top Go down
 
Mmm have a problem!?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: