Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» oa_ctf4ish - Evolution
by fabiux Yesterday at 23:15

» Richiesta ammissione :D
by fabiux Sun 20 Nov 2016, 15:43

» New ClanArena server!
by adriano Fri 23 Sep 2016, 13:29

» Team Speak 3
by Thor Sat 13 Aug 2016, 01:29

» QL now on Steam for 10€
by HeadCrash Tue 08 Mar 2016, 14:46

» OpenArena on IRC - Internet Relay Chat
by DZK Sun 08 Nov 2015, 14:35

» Color = Colucci
by colucci Wed 04 Nov 2015, 20:05

» VR Openarena
by adriano Sat 03 Oct 2015, 18:15

» Gli SoS in QL?
by adriano Tue 18 Aug 2015, 17:10

» Svariati problemi...
by Thor Thu 30 Jul 2015, 08:48

» Mouse e dintorni
by kraig Wed 29 Jul 2015, 19:34

» OpenArena Summer 2015
by HeadCrash Mon 15 Jun 2015, 02:00

» cind@ nude pics
by wolfie Mon 23 Feb 2015, 14:12

» Hidden Beret-model in OA
by adriano Sat 21 Feb 2015, 19:41

» Funny pics
by adriano Mon 06 Oct 2014, 23:11


Share | 
 

 Problema driver grafici (?)

View previous topic View next topic Go down 
AuthorMessage
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Problema driver grafici (?)   Mon 19 Dec 2011, 16:53

Ciao a tutti,
ieri sera Kraig mi ha aiutato a sistemare la config in tutti i suoi aspetti.
Dopo aver seguito i suoi preziosi consigli, mi si è ripresentato un problema che già avevo risolto (a caso) subito dopo l'installazione...
vengo subito al dunque, sostanzialmente vedo attraverso i muri (o_O) e, ovviamente, no, non ho installato nessun wallhack...


Il problema ora si presenta solo nella mod aftershock, anche se originariamente c'era anche per la versione base...
Nella versione base ho risolto impostando (sempre a caso):
driver: vodoo
e tutto il resto alla qualita minima, quindi: vertex, tutto off, e bilinear.

in aftershock invece non riesco a risolvere il problema...
vabe la sto facendo lunga...

per concludere ho:
ubuntu 8.04 (c'è un motivo se è cosi vecchia...)
scheda grafica ATI radeon x1600
driver proprietari ATI

Grazie in anticipo




EDIT: la mia versione è che i miei driver grafici o LE lib openGL siano un po' troppo antiquate...
aspetto consigli Smile
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema driver grafici (?)   Tue 20 Dec 2011, 02:54

BobbeMalle wrote:
ovviamente, no, non ho installato nessun wallhack...
quel tipo di cheat serve a vedere le sagome (anche altri dati ad essi correlati tipo: quanta vita, arma utilizzata al momento ecc, il tutto dipende da quanto è perfezionato) dei nemici attraverso le pareti, ma non addirittura anche parti della stessa mappa, quindi stai tranquillo che non sarà mai considerato un cheat se si ha questo particolare problema come il tuo.

BobbeMalle wrote:
e tutto il resto alla qualita minima, quindi: vertex, tutto off, e bilinear.
in aftershock invece non riesco a risolvere il problema...
so che il vertexlight non si può attivare in as e, comunque, in generale non consiglio di attivarlo anche perchè in certe mappe distorce alcuni elementi a caso. certo... favorisce molto sul numero di fps perchè, ad esempio, toglie le animazioni dei jump, ma meglio lavorare su altri effetti che essi favoriscono.

BobbeMalle wrote:
per concludere ho:
ubuntu 8.04 (c'è un motivo se è cosi vecchia...)
scheda grafica ATI radeon x1600
driver proprietari ATI
quale motivo sarebbe? magari, puoi pensare di disattivare il superfluo, cioè gli effetti grafici (tanto è per bellezza agli occhi di altra gente non esperta) di compiz, io l'ho disinstallato. ho sempre ubuntu lts (al momento la 10.04); ati radeon xpress 1250 (integrata); driver open di ubuntu, quelli proprietari mi crea casino in qualsiasi risoluzione e senso di instabilità.
Back to top Go down
AssY



Numero di messaggi : 851
Data d'iscrizione : 2011-03-28
Età : 30

PostSubject: Re: Problema driver grafici (?)   Tue 20 Dec 2011, 08:58

I need this GRAPHIC problem

This is better than WALLHACK
Back to top Go down
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Re: Problema driver grafici (?)   Tue 20 Dec 2011, 11:02

Kraig wrote:

BobbeMalle wrote:
per concludere ho:
ubuntu 8.04 (c'è un motivo se è cosi vecchia...)
scheda grafica ATI radeon x1600
driver proprietari ATI
quale motivo sarebbe? magari, puoi pensare di disattivare il superfluo, cioè gli effetti grafici (tanto è per bellezza agli occhi di altra gente non esperta) di compiz, io l'ho disinstallato. ho sempre ubuntu lts (al momento la 10.04); ati radeon xpress 1250 (integrata); driver open di ubuntu, quelli proprietari mi crea casino in qualsiasi risoluzione e senso di instabilità.
compiz è disattivato da anni orami Razz
x quanto riguarda la versione un po' antiquata è dovuto al fatto che i driver proprietari esistono solo x ubuntu inferiori al 9.04 ed i driver open non mi hanno mai soddisfatto più di tanto...
avevo provato tempo fa con urban terror e perdevo almeno 30/40 fps...

oggi cancellando la mod aftershock, tutte le config, riscaricando tutto son riuscito a sistemare il problema...
Ho pensato allora di inserire passo passo le modifiche che mi avevi dato tu kraig.
ho cominciato con quelle che cn la grafica non dovrebbero (dimmi se sbaglio) centrale nulla, cioè i bind e "general" eppure schiacciando il tasto f8 per riavviare la parte grafica il problema si è ripresentato....

non so proprio che pensare!
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema driver grafici (?)   Tue 20 Dec 2011, 13:30

ovvio che la cfg è innocua in questo senso, ma sospetto fortemente che qualcosa (probabilmente i driver proprietari di ati, non vedo altra spiegazione) non riesce a digerire alcune texture delle mappe in particolari situazioni del momento, maggiormente con la cfg cambiata che involontariamente evidenzia questo problema rognioso. penso che sia l'ora di aggiornare il sistema, tanto gli fps veri in gioco come abbiamo visto lavorano bassi ma sufficienti, così penso che quelli open lavoreranno allo stesso modo, basta capire la mia configurazione video e ti farai un idea. certo... è sempre un compromesso in ogni caso come tanti linuxiani (compreso me e te).
Back to top Go down
adriano
Admin


Numero di messaggi : 1846
Data d'iscrizione : 2009-05-16
Età : 26

PostSubject: Re: Problema driver grafici (?)   Tue 20 Dec 2011, 17:55

Hmmm.... in questo caso proverei ad aprire un topic qui e domandare in inglese se hanno una soluzione.

_________________

Ciao

Adr!ano
Back to top Go down
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Re: Problema driver grafici (?)   Thu 22 Dec 2011, 03:52

seguito il tuo consiglio Wink
scritto qui:
http://openarena.ws/board/index.php?topic=4401.0 [EDIT by adri]
probabilmente non nelle migliori condizioni psico-fisiche, ma spero capiscano!

ciao bei

EDIT: i can't publish links yet (just remove the space between the character)..
i'm still a new member Smile
good night
Back to top Go down
adriano
Admin


Numero di messaggi : 1846
Data d'iscrizione : 2009-05-16
Età : 26

PostSubject: Re: Problema driver grafici (?)   Thu 22 Dec 2011, 13:24

Bene, forse si fa vedere "fromhell" (sviluppatore di OA)...


_________________

Ciao

Adr!ano
Back to top Go down
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Re: Problema driver grafici (?)   Fri 23 Dec 2011, 16:36

s'è misteriosamente risolto tutto! bah meglio cosi...
ultima cosa poi la smetto di rompere...

ho messo la config passatami da kraig e tutto funziona perfettamente...
unico piccolo dettaglio, quando sparo cn la lightgun mi si forma un rettangolo sull'arma.
penso sia dovuto al tipo di raggio che è stato impostato da config, che probabilmente è mal digerito dalla mia scheda grafica, sapresti dirmi qual'è il parametro che regola il raggio della lightgun(immagino sia qsto seta cg_lightningStyle "1" ma voglio essere sicuro)
http://imageshack.us/photo/my-images/585/shot0001cg.jpg

ultima cosa, sto cominciando anche a creare piccoli script di gioco, al momento ne ho fatto solo uno che con la rotella del mouse mi cicla solo su un numero limitato di armi (in questo caso rocket, light e rail)...
funziona tutto l'unica cosa che vorrei sapere è se esiste una varibile che tenga traccia dell'arma attualmente in uso, xè cosi com'è se un arma viene selezionata al di fuori dello script non ne viene tenuto conto e la rotazione continua ripsetto all'ultimo stato della variabile e non del'arma effettivamente in uso (spero di essere stato chiaro Razz)
Code:
set la_01 "set wheeld vstr la_02; set wheelu vstr lb_03; weapon 5"
set la_02 "set wheeld vstr la_03; set wheelu vstr lb_01; weapon 6"
set la_03 "set wheeld vstr la_01; set wheelu vstr lb_02; weapon 7"
set wheeld "vstr la_01" // Default
bind MWHEELDOWN "vstr wheeld" // Select Gear


set lb_01 "set wheeld vstr la_02; set wheelu vstr lb_03; weapon 5"
set lb_02 "set wheeld vstr la_03; set wheelu vstr lb_01; weapon 6"
set lb_03 "set wheeld vstr la_01; set wheelu vstr lb_02; weapon 7"
set wheelu "vstr lb_01" // Default
bind MWHEELUP "vstr wheelu" // Select Gear
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: Problema driver grafici (?)   Fri 23 Dec 2011, 22:58

Ciao Bobbe!

il mio netbook da meno problemi (anche se sicuramente meno fps)...xD!!!

Per le tue domande ti rispondo come posso in attesa di una risposta da persone più preparate:

1) si il comando per lo stile LG e quello vai tranquillo!
2) Non saprei dirti, posso dirti che io le armi più importanti le ho bindate sui tasti, all'inizio difficile da gestire, una volta presa l'abitudine cambi arma all'istante e hai subito quella che ritieni più opportuna...lo consiglio sempre a tutti così come consiglio di stringere i denti all'inizio e abituarsi xkè dopo la differenza si vede...!!

Spero di esserti stato utile!

Ciaoooooo

_________________



*SoS*Mario

Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema driver grafici (?)   Fri 23 Dec 2011, 23:16

BobbeMalle wrote:
unico piccolo dettaglio, quando sparo cn la lightgun mi si forma un rettangolo sull'arma.
penso sia dovuto al tipo di raggio che è stato impostato da config, che probabilmente è mal digerito dalla mia scheda grafica, sapresti dirmi qual'è il parametro che regola il raggio della lightgun(immagino sia qsto seta cg_lightningStyle "1" ma voglio essere sicuro)
http://imageshack.us/photo/my-images/585/shot0001cg.jpg
quel specifico effetto "stilizzato" dalla cfg (cg_lightningstyle non centra, serve solo a scegliere il modello, largo o sottile che sia, del raggio) è una concausa del r_picmip alto, infatti per mitigare o togliere il fastidio basta abbassare il valore (ad esempio a 3, invece di 10) del comando citato da me, però il lavoro fatto precedentemente andrà un po' a puttane (a te la scelta) perchè la mia cfg è studiata in modo che tutti i comandi si relazionano/funzionino tra loro (non so se riesco a farmi capire). come sai bene in generale non visualizzo l'arma e quindi non mi sono preoccupato più di tanto, so (non completamente sicuro) che al momento in oa non c'è un comando specifico per quel particolare grafico. infatti in quake live, l'esplosione (non solo, anche l'immagine dell'arma stessa) rimane invariato (non essendo influenzato dal picmip), oppure si può togliere grazie a cg_muzzleflash, insomma è più evoluto in fatto di ambiente grafico. concludendo... lasciando stare il paragone, puoi notare un caso analogo succedere nei server (tipo sui "super" ed altri) con mod principale (baseoa) in cui addirittura tutte le armi (compreso i raggi) sono stilizzati e non si può farci niente se vuoi una certa grafica come la mia. questo link http://aftershock.wikia.com/wiki/Client_settings ti servirà, spero di essere stato esaustivo.
Back to top Go down
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Re: Problema driver grafici (?)   Sat 24 Dec 2011, 03:45

kraig tu hai sicuramente ragione... ma per me giocare ad un fps senza vedere l'arma è un delitto (a ME MI piace cossi!)! questioni ideologiche non di giocabilità!

penso che terrò la light così com'è, almeno x il momento!
x lo scripting la mia è + che altro curiosità, dato che "lavorando" nel settore sono quasi + attratto dal lato programmazione che da quello gaming Smile

grazie a tutti, siete sicuramente il miglior forum (perlomeno italiano) di riferimento per OA!

next step: installare Mumble dove spero di trovarvi anche vocalmente!

cya in game! (mario credo di non averti ancora visto in game!, kraig puntuale e preciso cm sempre!)
Back to top Go down
BobbeMalle



Numero di messaggi : 15
Data d'iscrizione : 2011-12-19
Età : 30
Località : Brescia

PostSubject: Re: Problema driver grafici (?)   Sat 24 Dec 2011, 04:02

prova

EDIT: provavo la mia nuova firma Wink
Back to top Go down
kraig



Numero di messaggi : 606
Data d'iscrizione : 2010-08-29
Età : 30

PostSubject: Re: Problema driver grafici (?)   Sat 24 Dec 2011, 05:35

BobbeMalle wrote:
ma per me giocare ad un fps senza vedere l'arma è un delitto (a ME MI piace cossi!)! questioni ideologiche non di giocabilità!
certo... non voglio forzare nessuno a accettare completamente come gioco, volevo solo fare capire, tutto quì! Smile
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: Problema driver grafici (?)   Sat 24 Dec 2011, 12:51

Per mia sfortuna sono latitante in game...probabile che non mi abbia mai visto...a breve ritornerò a giocare un pochetto, ho appena fatto un trasloco per lavoro e quindi tra portarmi il pc attivare internet ho perso due mesi, poi una volta finito ci sono stati dei problemi a lavoro che mi han portato via più tempo del previsto e quindi in pratica in tre mesi avrò fatto si e no na trentina di match!

Sicuramente quando il 26 ritorno su mi faccio na partita la sera che tanto nn avrò niente da fare e vedrò quanto mi sn arrugginito...!xD

Ciaoooooooooooooooooooo

_________________



*SoS*Mario

Back to top Go down
Sponsored content




PostSubject: Re: Problema driver grafici (?)   Today at 05:28

Back to top Go down
 
Problema driver grafici (?)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problema primer
» dawn of war 2 chaos rising
» problema fotocamera
» nuovo schema di colore per i gor, problema con le luci...
» Tattica Nuovo Impero

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: