Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» oa_ctf4ish - Evolution
by AssY Mon 05 Dec 2016, 06:51

» Richiesta ammissione :D
by fabiux Sun 20 Nov 2016, 15:43

» New ClanArena server!
by adriano Fri 23 Sep 2016, 13:29

» Team Speak 3
by Thor Sat 13 Aug 2016, 01:29

» QL now on Steam for 10€
by HeadCrash Tue 08 Mar 2016, 14:46

» OpenArena on IRC - Internet Relay Chat
by DZK Sun 08 Nov 2015, 14:35

» Color = Colucci
by colucci Wed 04 Nov 2015, 20:05

» VR Openarena
by adriano Sat 03 Oct 2015, 18:15

» Gli SoS in QL?
by adriano Tue 18 Aug 2015, 17:10

» Svariati problemi...
by Thor Thu 30 Jul 2015, 08:48

» Mouse e dintorni
by kraig Wed 29 Jul 2015, 19:34

» OpenArena Summer 2015
by HeadCrash Mon 15 Jun 2015, 02:00

» cind@ nude pics
by wolfie Mon 23 Feb 2015, 14:12

» Hidden Beret-model in OA
by adriano Sat 21 Feb 2015, 19:41

» Funny pics
by adriano Mon 06 Oct 2014, 23:11


Share | 
 

 Problema Lag!

View previous topic View next topic Go down 
AuthorMessage
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Problema Lag!   Tue 19 May 2009, 21:52

ciao a tutti, come ho gia detto a qualcuno, ho 1 problema con la connessione (ma solo con OA, perche del resto va benissimo)
ormai ci ho perso ogni speranza, ma voglio chiedere anche a voi altri...
anche se ho ping basso, ogni tanto mi si blocca la connessione per 1-2 sec... ogni volta che avviene questa laggata viene fuori 1 messaggio nella console.
il messaggio è quello che ho segnato...
cmq, vi dico subito che mentre gioco non tengo aperti programmi che potrebbero rallentarmi la connessione, ho messo numerosissimi comandi nella console che mi riducono la lag
se avete qualsiasi idea di come aiutarmi postatela subito! bb!
Back to top Go down
Ito



Numero di messaggi : 313
Data d'iscrizione : 2009-05-16
Età : 40
Località : Pavia

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 09:14

Il problema forse è dovuto ai "numerosissimi comandi nella console che mi riducono la lag" Smile
Nel senso che capita a tanti player che vanno a modificare pesantemente il q3config, di trovarsi poi di fronte a comportamenti anomali e errori misteriosi del gioco...
Fai delle prove con un q3config "pulito" o se vuoi ti posso mandare il mio...giusto per verificare se effettivamente è un problema di settaggi...

Bye
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 14:28

si dai, se mi mandi il tuo è meglio che di puliti non ne ho... poi a volte mi capita anche che quando riapro OA mi trovo il q3config tutto resettato (ma x fortuna salvo sempre quello modificato da parte)
Back to top Go down
adriano
Admin


Numero di messaggi : 1846
Data d'iscrizione : 2009-05-16
Età : 26

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 14:36

Infin1ty, ho precisamente il stesso problema come te! E ho messo anch'io dei numerosissimi comandi. Per caso hai scaricato la mia config dal web? Razz
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 14:52

nono la mia è personale, mai scaricata da nussuno... ma a te lo fa in ogni partita su ogni mappa?
Back to top Go down
Ito



Numero di messaggi : 313
Data d'iscrizione : 2009-05-16
Età : 40
Località : Pavia

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 17:37

Volevo postare qui il mio q3config ma non riesco, supero la lunghezza consentito per un messaggio Sad
Infinity te lo mando via mail (vabbè non è che sia un capolavoro, ma è solo per aiutarti a fare delle prove Smile )
Il problema del "reset" del q3config è dovuto al suo limite di dimensione di 16KB...nel momento in cui viene superato OA "crasha" e lo sostituisce con quello di default,
facendoti perdere tutte le personalizzazioni...bello, eh? scratch

Ps: Occhio alla risoluzione...io gioco a 1680x1050
cambia r_customwidth e r_customheight in base alle tue preferenze

ciao!
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 18:51

ok grazie ichi!
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 22:14

cosa servono gli ultimi 2 comandi che hai scritto??
Back to top Go down
Ito



Numero di messaggi : 313
Data d'iscrizione : 2009-05-16
Età : 40
Località : Pavia

PostSubject: Re: Problema Lag!   Wed 20 May 2009, 23:32

Infin1ty wrote:
cosa servono gli ultimi 2 comandi che hai scritto??

Ti riferisci a r_customwidth e r_customheight ?
Servono per impostare la risoluzione da utilizzare in OA

se per esempio la tua risoluzione è 800x600 avrai:

Code:
seta r_customwidth "800"
seta r_customheight "600"

ciao!
Back to top Go down
Infin1ty



Numero di messaggi : 258
Data d'iscrizione : 2009-05-19
Età : 23
Località : Cesena!

PostSubject: Re: Problema Lag!   Tue 18 Aug 2009, 09:52

il mio problema persiste, e alcuni hanno detto che forse è per il modem... soltanto che ho notato che dl mio pc mi viene questo errore di lag, ma in quello di mio babbo no. noi usiamo la stressa connessione! com'è possibile?? scratch
Back to top Go down
Ito



Numero di messaggi : 313
Data d'iscrizione : 2009-05-16
Età : 40
Località : Pavia

PostSubject: Re: Problema Lag!   Tue 18 Aug 2009, 12:45

Ultimamente ho anch'io questo problema, chi di voi mi ha visto giocare di recente se ne sarà sicuramente accorto...
su alcuni server tipo linudata.de o supeR poi laggo pressochè costantemente...
Credo di avere un problema col mio isp, perché anche se gioco a quakelive sul pc di mia sorella (con WinXp) si verificano spesso queste fastidiose microinterruzioni di qualche secondo...
L'unica soluzione che ho trovato per il momento (dopo aver provato di tutto) è di rinunciare a com_maxfps 125, riducendo cioè gli fps che ricevo dai server...
Ho notato ad esempio che dimezzando com_maxfps (62), cl_maxpackets (62) e snaps (20) riesco ad avere una connessone stabile nel server supeR e il gioco è molto più fluido, anche se ovviamente non posso più saltare come prima e alcuni posti diventano irraggiungibili, ma per il momento mi accontento in attesa di tempi migliori...
Back to top Go down
Ito



Numero di messaggi : 313
Data d'iscrizione : 2009-05-16
Età : 40
Località : Pavia

PostSubject: Re: Problema Lag!   Sat 29 Aug 2009, 20:18

sono riuscito a risolvere, del tutto inaspettatamente, tutti i miei problemi di lag! cheers
quello che ho fatto è stato ritornare a debian (perchè in fedora non riuscivo a configurare la mia lan domestica come volevo) e a impostare la connessione wifi direttamente in /etc/network/interfaces (come avevo sempre fatto in passato, senza usare i network manager dei vai ambienti desktop) e ora va tutto di nuovo alla perfezione!!
E' da ieri che gioco sia a OA che a QL senza più nessun odioso messaggio "Connection interrupted"
Quindi, contrariamente a quanto avevo pensato inizialmente la mia linea è a posto e il problema era bensì software...credo

Ps x Ale:
sono riuscito a configurare anche l'ip aliasing per avere un ip virtuale fisso;
la cosa è terribilmente semplice, mi è bastato aggiungere in rc.local questi comandi:
/sbin/ifconfig wlan0:1 192.168.0.1
/sbin/route add -host 192.168.0.1 dev wlan0:1

Grazie per i suggerimenti Wink
Back to top Go down
Sponsored content




PostSubject: Re: Problema Lag!   Today at 04:54

Back to top Go down
 
Problema Lag!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problema primer
» dawn of war 2 chaos rising
» problema fotocamera
» nuovo schema di colore per i gor, problema con le luci...
» Tattica Nuovo Impero

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: