Openarena Clan
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the official *SoS* Forum (Storm of Stars, openarena clan)
Latest topics
» oa_ctf4ish - Evolution
by fabiux Yesterday at 23:15

» Richiesta ammissione :D
by fabiux Sun 20 Nov 2016, 15:43

» New ClanArena server!
by adriano Fri 23 Sep 2016, 13:29

» Team Speak 3
by Thor Sat 13 Aug 2016, 01:29

» QL now on Steam for 10€
by HeadCrash Tue 08 Mar 2016, 14:46

» OpenArena on IRC - Internet Relay Chat
by DZK Sun 08 Nov 2015, 14:35

» Color = Colucci
by colucci Wed 04 Nov 2015, 20:05

» VR Openarena
by adriano Sat 03 Oct 2015, 18:15

» Gli SoS in QL?
by adriano Tue 18 Aug 2015, 17:10

» Svariati problemi...
by Thor Thu 30 Jul 2015, 08:48

» Mouse e dintorni
by kraig Wed 29 Jul 2015, 19:34

» OpenArena Summer 2015
by HeadCrash Mon 15 Jun 2015, 02:00

» cind@ nude pics
by wolfie Mon 23 Feb 2015, 14:12

» Hidden Beret-model in OA
by adriano Sat 21 Feb 2015, 19:41

» Funny pics
by adriano Mon 06 Oct 2014, 23:11


Share | 
 

 problemi di configurazione

View previous topic View next topic Go down 
AuthorMessage
Richy



Numero di messaggi : 731
Data d'iscrizione : 2010-01-25
Età : 29
Località : Imola

PostSubject: problemi di configurazione   Tue 09 Feb 2010, 23:07

Ho un problemino con OA.
Uno dei DOP tempo fa mi ha passato una serie di configurazioni, per intenderci le varie cl_ cg_ e seta, ma ho notato che cambiando server a volte cambiano le impostazioni, tipo mi sparisce il numero dei frame in alto a DX oppure mi cambia la skin del personaggio e spesso quando mi connetto a un server compaio con una skin vecchia o il nome vecchio. Per curiosità ho riscaricato OA, l'ho lanciato e c'era già il nome nuovo!

Ci sono alcuni file temporanei che rimangono nel PC?
C'è un modo per evitare di dover inserire da console le varie linee di comando?

Se avete già trattato argomenti simili chiedo scusa per aver aperto un post nuovo!
Back to top Go down
Thor
Admin


Numero di messaggi : 712
Data d'iscrizione : 2009-07-11

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 00:54

Avevo problemi simili ai tuoi... per risolverli completamente devi entrare in ogni cartella di oa e cancellare il file q3config.cfg di ogni cartella... tranne quello in baseoa, se cancelli anche quello poi ti carica il cfg di default e perdi ogni impostazione precedente... quindi al limite fanne una copia di backup Wink
Back to top Go down
Richy



Numero di messaggi : 731
Data d'iscrizione : 2010-01-25
Età : 29
Località : Imola

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 11:26

i q3config? e se io non ce li avessi? Ci ho guardato bene ma non ho nessun file che si chiama così... e normale?
Back to top Go down
Richy



Numero di messaggi : 731
Data d'iscrizione : 2010-01-25
Età : 29
Località : Imola

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 11:28

trovati! sono un pirla... io guardavo in OA non in documenti.... Vedo cosa riesco a fare!
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 12:22

Ciao richi..

anche io ho di questi problemi, e proverò anche io la soluzione di thor, però sono anche interessato alla config che ti han suggerito...!!!Se puoi la posti????In modo da prender spunto!!Vorrei scrivere una lista di tutti i comandi con relativi significati per tutti noi accademici, quindi se mi posti pure i tuoi vediamo se esiste qlc di nuovo che non si trova in OA.it!!!

Ti ringrazio anticipatamente!!

ciaooo
Back to top Go down
johnnytruelove
Admin


Numero di messaggi : 297
Data d'iscrizione : 2009-05-16
Età : 35
Località : Verona

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 13:15

Io usando win7 trovo la cartella baseoa in questa directory
C:\Users\TUONOME\AppData\Roaming\OpenArena\baseoa(devi avere la visualizzazione cartelle nascoste attivata)
in questa cartella trovi un file chiamato q3config che è il file con tutte le impostazioni lo modifichi aprendolo con wordpad.
Thor wrote:
Avevo problemi simili ai tuoi... per risolverli completamente devi entrare in ogni cartella di oa e cancellare il file q3config.cfg di ogni cartella... tranne quello in baseoa, se cancelli anche quello poi ti carica il cfg di default e perdi ogni impostazione precedente... quindi al limite fanne una copia di backup
C:\Users\TUONOME\AppData\Roaming\OpenArena nella cartella superiore trovi varie cartelle( CTF, ITA,insta) dipende dai server dove sei entrato!
O cancelli le cartelle direttamente (tranne baseoa) che poi te le riscarica quando entri in un server o entrando nelle cartelle cancelli il q3config.cfg in modo tale che quando rientri nel server ti ricarica quello da baseoa eventualmente modificato.

Dai un occhio a questo link

_________________
http://www.quakelive.com/#!profile/summary/Johnnytruelove
Back to top Go down
Thor
Admin


Numero di messaggi : 712
Data d'iscrizione : 2009-07-11

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 13:19

mario_marf wrote:
Vorrei scrivere una lista di tutti i comandi con relativi significati per tutti noi accademici

Non solo per gli accademici Wink
Back to top Go down
Richy



Numero di messaggi : 731
Data d'iscrizione : 2010-01-25
Età : 29
Località : Imola

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 13:52

una piccola guida ai comandi fondamentali sarebbe piuttosto utile, io per adesso uso questi inseriti in console all'apertura di OA

com_maxfps 100
seta rate 25000
cl_maxpackets 100
snaps 40
cl_packetdup 1

Poi questi che però funzionano solo una volta che sono in partita
cg_drawfps 1
cg_fov 120
cg_forcemodel sarge
cg_forcemodel 1

po su questi ho dei dubbi:
cl_timenudge -20 (non ho capito esattamente a cosa serva)
cg_delag 1
cg_smoothclients 1 (che se non ho capito male non andrebbe usato insieme al timenudge ma in ogni caso a me dice che il comando è sconosciuto)
Back to top Go down
Thor
Admin


Numero di messaggi : 712
Data d'iscrizione : 2009-07-11

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 14:24

Richy wrote:
com_maxfps 100
seta rate 25000
snaps 40
cl_packetdup 1
cl_timenudge -20 (non ho capito esattamente a cosa serva)
cg_delag 1
cg_smoothclients 1
Per il primo settaggio ti consiglio di portarlo a 125 se vuoi saltare il ponte in ps37; gli altri comandi a che servono?
Back to top Go down
lerix88
Admin


Numero di messaggi : 616
Data d'iscrizione : 2009-05-16
Età : 28

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 14:25

"com_maxfsp" io lo consiglio a 125,fai dei salti un po' piu alti e in ps37 ti serve x saltare sul muretto del ponte!! con 333 salti ancora piu in alto,ma nn tutti i pc ci arrivano a quei fps.. poi io uso gli snaps a 60(anche se nn so di preciso cosa siano!! cmq la mia cfg e disponibile x chi la vuole provare!!

_________________
Si vive secondo il regolamento,si muore secondo il regolamento..
*SoS*Lerix
Back to top Go down
Thor
Admin


Numero di messaggi : 712
Data d'iscrizione : 2009-07-11

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 14:32

A che servono i seguenti?

Code:
df_hud_cgaz 1
df_chs1_draw 1
df_chs0_draw 1
df_chs1_info1 S6
Back to top Go down
Richy



Numero di messaggi : 731
Data d'iscrizione : 2010-01-25
Età : 29
Località : Imola

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 16:30

si com_maxfps è meglio metterlo a 125 gli altri setting li ho trovati quihttp://ucguides.savagehelp.com/Quake3/connection.html
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 18:50

Ciao Thor

Thor wrote:
A che servono i seguenti?

Code:
df_hud_cgaz 1
df_chs1_draw 1
df_chs0_draw 1
df_chs1_info1 S6

servono solo in defrag...ti fanno uscire delle simpatiche lineette con colori dinamici, degli indicatori di posizioni e indicatori di movimento che ti permetto di capire dove indirizzare il mouse, dove indirizzare le freccie, quando premere jamp...etc

Io mi sono trovato bene, con 5/6 prove ho fatto il defrag su citato in 1minuto e 21 secondi, toccando velocità anche di 2400u...calcola che la prima volta che ci ho provato ero a 7minuti e ancora non arrivavo lol! !!!!!

Grazie richi egli altri per i vostri settaggi e la guida (ma è di quake vale lo stesso?) mi studio un pochino le cose e la butto giù e ovviamente la metto a dispozione di tutto il gruppo!!!

gli snaps da ricordi immemori sono gli update che il client manda al server (è da verificare, l'esame di reti si ricorda qlc anno ormai!!)

ciao a tutti
Back to top Go down
Thor
Admin


Numero di messaggi : 712
Data d'iscrizione : 2009-07-11

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 19:33

Grazie Mario Smile

Girando su internet ho trovato una cosa interessante (ma ancora da provare):
Quote :
r_smp Setting this to "1" enables dual CPU support for the Quake3 rendering/graphics engine. Note that your graphics card drivers and operating system must support smp.
Back to top Go down
mario_marf
Admin


Numero di messaggi : 1689
Data d'iscrizione : 2010-01-31
Età : 32

PostSubject: Re: problemi di configurazione   Wed 10 Feb 2010, 19:44

Thor wrote:
Grazie Mario Smile

Girando su internet ho trovato una cosa interessante (ma ancora da provare):
Quote :
r_smp Setting this to "1" enables dual CPU support for the Quake3 rendering/graphics engine. Note that your graphics card drivers and operating system must support smp.

sembra interessante ma secondo me indica quando hai due schede video tipo il cross fire dell'ati...

Le schede video non hanno due processori (che però sono chiamate GPU no CPU) è strana come spiegazione dice "setta ad 1 per abilitare il supporto dual CPU per il rendering/motere grafico di Quale3. Nota che la tua scheda video e sistema operativo devono supportare l'smp ".

L'smp è il symmetric multiprocessing ed è una tecnologia supportata da tutte le moderne cpu (procio: "Dual core, Core2duo, Quad core, Core2quad, Xenon etc...". Sono pro intel ma vale anche per gli equivalenti amd) e dai moderni SO (credo però a pieno da quelli a 64bit). In pratica serve per la condivisione delle risorse di memoria tra processi!!La cosa strana che il motore grafico viene elaborato dalla GPU no dalla CPU (io almeno così sò)!!!

Non vado oltre se no rischiate/rischio di non capirci più niente!!!!

fammi sapere!!

ciaooo
Back to top Go down
Sponsored content




PostSubject: Re: problemi di configurazione   Today at 05:25

Back to top Go down
 
problemi di configurazione
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problemi matematici, logici e fisici
» problemi di ecatombe
» problemi per il trasporto W Fantasy
» problemi cavalieri oscuri
» Assemblaggio Slann

Permissions in this forum:You cannot reply to topics in this forum
SOS CLAN :: Aiuto/Supporto tecnico :: Aiuto/Supporto tecnico / Help/Technical Support-
Jump to: